Problem:

Some users are being redirected to the Practice-Labs login page instead of the lab module they are trying to access.


Cause:

This issue may occur if the Practice-Labs websites are not added to the browser's list of trusted sites.


Solution

  1. Logout and Close Browser Tabs:

    • Log out of the Dion Training portal.
    • Close the tab with the Practice-Labs website.
  2. Add Trusted Sites:

    • Open your browser's settings.
    • Navigate to the section for adding trusted sites.
    • Add the following URLs to the trusted websites list:
      • http://www.practice-labs.com
      • https://www.practice-labs.com
  3. Alternate Solution:

    • Try accessing the portal and launching the lab modules from a different browser or device.